

<!DOCTYPE html>
<html>
    <head>
        <title>RW 132763 - Photo 1 of 7 - Baylis Media Photos</title>
<meta name="description" content="Remember When, Maidenhead Advertiser" />
<meta name="sections" content="Home,Photos" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="icon"             href="favicon_default.ico?v=1468326546000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1468326546000" type="image/x-icon" />

<base href="https://www.baylismediaphotos.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="RW 132763"      >
<meta property="og:description" content="Remember When, Maidenhead Advertiser">
<meta property="og:image" content="https://www.baylismediaphotos.co.uk/resizer/600/315/true/GN4_DAT_5604591.jpg--rw_132763_2.jpg?1591013552000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.baylismediaphotos.co.uk/gallery/home/158855/rw-132763.html">
<meta property="fb:app_id" content="899412966791606">
<meta property="twitter:title" content="RW 132763">
<meta property="twitter:description" content="Remember When, Maidenhead Advertiser">
<meta property="twitter:url" content="https://www.baylismediaphotos.co.uk/gallery/home/158855/rw-132763.html">
<meta property="twitter:image" content="https://www.baylismediaphotos.co.uk/resizer/600/315/true/GN4_DAT_5604591.jpg--rw_132763_2.jpg?1591013552000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.baylismediaphotos.co.uk/resizer/600/315/true/GN4_DAT_5604591.jpg--rw_132763_2.jpg?1591013552000" />
<meta itemprop="url" content="https://www.baylismediaphotos.co.uk/gallery/home/158855/rw-132763.html" />
<link rel="canonical" href="https://www.baylismediaphotos.co.uk/gallery/home/158855/rw-132763.html" /><link rel="next" href="https://www.baylismediaphotos.co.uk/gallery/home/158855/rw-132763.html/2" />
<meta property="articleID" content="158855">
    <meta property="datePublished" content="2020-06-01T13:12:32Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.baylismediaphotos.co.uk/gallery/home/158855/rw-132763.html","mainEntityOfPage":"https://www.baylismediaphotos.co.uk/gallery/home/158855/rw-132763.html","headline":"RW 132763","text":"Remember When, Maidenhead Advertiser","keywords":"","articleSection":"Home","publisher":{"@type":"Organization","name":"Baylis Media Photos","logo":{"@type":"ImageObject","url":"https://www.baylismediaphotos.co.uk/images/logos/13/logo_colored.jpg"}},"image":{"contentUrl":"https://www.baylismediaphotos.co.uk/resizer/-1/-1/true/GN4_DAT_5604591.jpg--.jpg?1591013552000","url":"https://www.baylismediaphotos.co.uk/resizer/-1/-1/true/GN4_DAT_5604591.jpg--.jpg?1591013552000","@type":"ImageObject"},"dateCreated":"2020-06-01T13:12:32Z","dateModified":"2020-06-01T12:12:32Z","datePublished":"2020-06-01T13:12:32Z","associatedMedia":[{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/GN4_DAT_5604591.jpg--rw_132763_2.jpg?1591013552000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/GN4_DAT_5604592.jpg--rw_132763_3.jpg?1591013552000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/GN4_DAT_5604593.jpg--rw_132763_4.jpg?1591013552000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/GN4_DAT_5604594.jpg--rw_132763_5.jpg?1591013552000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/GN4_DAT_5604595.jpg--rw_132763_6.jpg?1591013552000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/GN4_DAT_5604596.jpg--rw_132763_7.jpg?1591013552000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/GN4_DAT_5604597.jpg--rw_132763_1.jpg?1591013552000"}]}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.baylismediaphotos.co.uk/css/ie.css?v=1427987703000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.baylismediaphotos.co.uk/css/ie_8.css?v=1427987703000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.baylismediaphotos.co.uk/css/ie_9.css?v=1427987703000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='gallery';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 13;
virtualcmsPageInfo.domainId = 22;
virtualcmsPageInfo.channelName = 'Photomanager';
virtualcmsPageInfo.sectionId = 3392;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Photomanager';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.baylismediaphotos.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'RW 132763';
virtualcmsPageInfo.article.type = 'gallery';
virtualcmsPageInfo.article.publication_date = '2020-06-01 14:12';
virtualcmsPageInfo.article.author = '';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.baylismediaphotos.co.uk/gallery/home/158855/rw-132763.html';

</script>
<script type="text/javascript" src="https://www.baylismediaphotos.co.uk/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.baylismediaphotos.co.uk/js/events_handler.js?v=1427986389000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
     $(document).ready(function() {
        //Banner Background
        var heightBanner = $(".background").height();
        if (heightBanner != null) {
            $("#container").css("margin-top", "90px");
        }
        else if (heightBanner == null) {
            $("#container").css("margin-top", "0px");
        }
        
        /*--- hide/show buttons*/
        if($("body").hasClass("drag_and_drop") != true){
            $(".vc_button_dynamic_more_less").each(function(){
                var idBoxButton = $(this).attr("data-target");
                if($(idBoxButton).find('.anteprima_articolo').length == 0){
                    $(this).parent().remove();
                }
            });
        }
     });

</script>



<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1137874.js"></script>



<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
    try {
        amznads.getAds('3147');
    } catch(e) { /*ignore*/}
</script>
<script src="https://tags.crwdcntrl.net/c/4788/cc.js?ns=_cc4788" id="LOTCC_4788"></script>
<script>
_cc4788.bcp();
</script>
<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- Begin block dialog SRK 04-05-17 -->
<script type="text/javascript">
    window.c4vl39 = { ad: '' + Math.random().toString(36), shade: '' + Math.random().toString(36) }
    document.write('<div style="width: 0px; height: 0px; overflow: hidden;"><div id="' + c4vl39.ad + '" class="BannerAd AdArea AdContainer AdDiv AdDiv AdPanel AdServer AdsDiv AdsFrame ad-banner" style="height: 1px; width: 1px;"></div></div>\n');
    document.write('<div id="' + c4vl39.shade + '" style="display: none; position: fixed; left: 0; top: 0; width: 100%; height: 100%; z-index: 1000; margin: 0; padding: 0;">\n');
</script>
 
<div id="ght1234" style="position: absolute; width: 100%; height: 100%; background-color: #888; opacity: 0.90;"></div>
<div id="ght1235" style="position: absolute; width: 100%; height: 100%;" onclick="document.getElementById(c4vl39.shade).style.display = 'none'">
    <div style="margin: 150px auto 0 auto; width: 700px; min-height: 200px;background-color: white; border: none;">
       
        <img style="float: left; width: 700px height: 200px;" src="//www.maidenhead-advertiser.co.uk/userUpload/Adblocker.gif " />
        
    </div>
</div>

 
<script type="text/javascript">
    document.write('</div>\n');
 
    function runMessage() {
        try {
          if(sessionStorage.getItem('popState') != 'shown'){
            if (document.getElementById(c4vl39.ad).offsetHeight === 0) {
                document.getElementById(c4vl39.shade).style.display = 'block';
            }
           sessionStorage.setItem('popState','shown')
           }
        } catch (e) { }
    }
 
    setTimeout(runMessage, 1000);
 
</script>
<!-- End AdBlock block -->







<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.baylismediaphotos.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.baylismediaphotos.co.uk/articolo.jsp?idarticolo=158855&amp=false';
      var fb_appId = '899412966791606';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.baylismediaphotos.co.uk/articolo.jsp?idarticolo=158855&amp=false';
    </script>
    <script type="text/javascript" src="https://www.baylismediaphotos.co.uk/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.baylismediaphotos.co.uk/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.baylismediaphotos.co.uk/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.baylismediaphotos.co.uk/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.baylismediaphotos.co.uk/css/style_site.css?v=1589979712000" rel="stylesheet" type="text/css" />        
          <link href="https://www.baylismediaphotos.co.uk/css/style_site_13.css?v=1563442194000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.baylismediaphotos.co.uk/css/phm_dynamic_content_css.jsp?v=1548434947000" rel="stylesheet" type="text/css" />
        
            <script type="text/javascript">

            if(hasAcceptedCookie('google-analytics-cookies')){

              var _gaq = _gaq || [];
              _gaq.push(['_setAccount', 'UA-129649004-1']);
              
              _gaq.push(['_trackPageview']);

              (function() {
                var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
              })();

            }

            </script>
                
    </head>
    <body class="photomanager macrosection_photomanager section_home ">
      
<link rel="stylesheet" type="text/css" href="https://www.baylismediaphotos.co.uk/css/phm_header_2_css.jsp?v=1571416105000" />

<div class="skinContent">
    <div class="banner_background_custom">
    
        
        
      
      
      
</div>
<!--skin preset widget-->
<script type="text/javascript">
 function getBannerSkin(){
    var $banner = $(".banner_background_custom").find('iframe[id^="google_ads_iframe"]').length;
    var className="background";
    
    if ($banner > 0) {
        $("body").addClass(className);
    }
}
getBannerSkin();
$(document).ready(function(){
    getBannerSkin();
});
$(document).on("ready",function(){
    getBannerSkin();
});
$(window).on("ready",function(){
    getBannerSkin();
});
$(window).on("load",function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
$(window).on("scroll",function(){
    getBannerSkin();
});
</script>
</div>


<div id="vc_scroll_fixed">
    <div class="container-fluid vc_bg_white">
        <div id="vc_scroll_fixed_hidden_first" class="row hidden-xs hidden-sm">
            
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-lb1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-lb1'); });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(597);</script>
</div>
      
      
      
        </div><!--row-->
        <div id="vc_scroll_fixed_hidden_first_mobile" class="row hidden-md hidden-lg">
            
        
        <div data-render="true"  class="bannervcms banner_leaderboard_320x50 " format="leaderboard_320x50" ><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/154725070/baylisphotos', [320, 50]).setTargeting('pos', ['mbanner']).display();
</script><script type="text/javascript">incrementAdvImpression(679);</script>
</div>
      
      
      
        </div>
        <div id="vc_scroll_fixed_hidden_second" class="row vc_bg_blue_dark desktopMenu">
            <div class="container">
                <div class="row vc_bg_blue_dark">
                    <div class="col-xs-12 col-sm-9 col-md-8 col-lg-7 changePadding">
                        
<div class="menu vc_menu_top_header" id="box_b2130f7b-f599-4db9-951a-afd1c3e898fb">
    <ul class="menu_1">
        <li class="jobs sezione_154 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/154/jobs"><span>Jobs</span></a>
        </li>
        <li class="market-place sezione_153 sezione">
            <a rel="nofollow" href="https://www.maidenhead-advertiser.co.uk/section/153/property"><span>Property</span></a>
        </li>
        <!--
        <li class="local-business-Directory sezione_152 sezione">
            <a rel="nofollow" href="https://www.maidenhead-advertiser.co.uk/section/152/local-business-Directory"><span>Business Directory</span></a>
        </li>
        -->
        <li class="digital_edition_archives sezione">
            <a rel="nofollow" href="https://www.baylismediaarchive.co.uk/custompages/Baylis/Home.aspx"><span>Digital Edition &amp; Archives</span></a>
        </li>
        <li class="market-place sezione_992 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/992/market-place"><span>Market Place</span></a>
        </li>
        <li class="market-place sezione">
            <a rel="nofollow" href="https://www.baylismediabookings.co.uk"><span>Book an Advert</span></a>
        </li>
    </ul>
</div>
                    </div>    
                    <div class="col-xs-12 col-sm-3 col-md-4 col-lg-5 changePadding">
                        <div class="col-xs-6 col-sm-12 col-md-12 col-lg-12" style="padding:0;">
                            <div class="spacer t_5"></div>
                            

<script id="vc_user_controls_logged-6bac686b-c22d-4fe6-86c8-e617aff7db2a" type="text/x-custom-template">
  <div class="vc_item dropdown vc_signing_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      

      
      <li class="vc_link">
        <a href="myaccount.jsp?action=purchasinglist">
          View and Download Photos
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-6bac686b-c22d-4fe6-86c8-e617aff7db2a" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_signing_in" id="vc_user_controls-6bac686b-c22d-4fe6-86c8-e617aff7db2a"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-6bac686b-c22d-4fe6-86c8-e617aff7db2a');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-6bac686b-c22d-4fe6-86c8-e617aff7db2a').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-6bac686b-c22d-4fe6-86c8-e617aff7db2a').html());
      }
    }
  });
</script>


                        </div>
                        <!--
                        <div class="col-md-6 col-lg-4 hideTabletMenu">
                            
                        </div>-->
                    </div>
                </div><!--row-->
            </div><!--container-->
        </div>
        <div id="vc_scroll_fixed_visible_first" class="row header_height vc_bg_blue_medium">
            <div class="container header_height">
                <div class="row header_height">
                    <div class="col-xs-10 col-sm-5 col-md-6 col-lg-6">
                        <div class="spacer t_15"></div>
                        

    <div class="logo vc_logo">
        <a href="https://www.baylismediaphotos.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_colored.jpg?v=1476974146000" />
        </a>
    </div>

                        <div class="spacer t_15 hidden-xs"></div>
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-1 col-lg-1 hidden-sm hidden-md hidden-lg" id="mobileUserIcon">
                        <div class="col-sm-12 col-xs-12 userPosition">
                            

<script id="vc_user_controls_logged-40703516-2f80-4d14-a9c7-ce33cb71d62b" type="text/x-custom-template">
  <div class="vc_item dropdown vc_signing_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      

      
      <li class="vc_link">
        <a href="myaccount.jsp?action=purchasinglist">
          View and Download Photos
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-40703516-2f80-4d14-a9c7-ce33cb71d62b" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_signing_in" id="vc_user_controls-40703516-2f80-4d14-a9c7-ce33cb71d62b"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-40703516-2f80-4d14-a9c7-ce33cb71d62b');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-40703516-2f80-4d14-a9c7-ce33cb71d62b').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-40703516-2f80-4d14-a9c7-ce33cb71d62b').html());
      }
    }
  });
</script>


                        </div>
                    </div>
                    <div class="col-xs-2 col-sm-12 col-md-1 col-lg-1 hidden-sm hidden-md hidden-lg" id="cartPosition">
                        <div class="col-sm-6 col-xs-6 userPosition">
                            
<div class="cartInfo" style="display:none" ><a href="sezioni/3394/Cart"><span class="simpleCart_quantity"></span></a></div>
<script type="text/javascript">
    
    simpleCart.cartHeaders = ['Cover','immagine_image_noHeader',
      'Descrizione_noHeader', 'Description ',
      'Price ','Total_noHeader',
      'Qty ','decrement_noHeader','Quantity_noHeader','increment_noHeader',
      'remove_noHeader'];
</script>
<div class="hoverCart" style="display:none;">
    <div class="simpleCart_items" ></div>
	<div class="cont_simple" >
		<a href="javascript:void(0);" class="simpleCart_empty">Clear</a>
		<a href="sezioni/3394/Cart" class="simpleCart_checkout">Proceed to checkout</a>
    
	</div>
</div>

                        </div>
                    </div>
                    <div class="col-xs-12 col-sm-7 col-md-6 col-lg-6">
                        <div class="spacer t_15"></div>
                        

          <div class="vc_weather_forecast vc_weather_box"><div class="vc_weather"><span class="vc_day" >Mon, 01</span><div class="vc_image">
                      <img src="images/weather/34.png" />
                  </div><span class="vc_max_temp" >25 <sup>&deg;C</sup></span></div><div class="vc_weather"><span class="vc_day" >Tue, 02</span><div class="vc_image">
                      <img src="images/weather/30.png" />
                  </div><span class="vc_max_temp" >25 <sup>&deg;C</sup></span></div><div class="vc_weather"><span class="vc_day" >Wed, 03</span><div class="vc_image">
                      <img src="images/weather/26.png" />
                  </div><span class="vc_max_temp" >18 <sup>&deg;C</sup></span></div></div>
        

                        <div class="text_edit vc_text_edit_voice_of_community_4 hidden-xs">
    <p class="text " >£6m of our profits have gone back into our community</p>
</div>

                        
                    </div>
                </div><!--row-->
            </div><!--container-->
        </div><!--row-->  
        <div id="vc_scroll_fixed_visible_second" class="row vc_bg_blue_light">
            <div class="container vc_position_relative vc_zindex">
                <div class="row">
                    <div class="col-xs-12 col-sm-10 col-md-10 col-lg-10 vc_reset_position">
                            
        
                    <div class="menu vc_menu_header" id="box_740ff441-968d-4c6e-aa0e-ea00126a044b">
                    <ul class="menu_1">
<li class="maidenhead-advertiser sezione_2 ">
<a rel="nofollow" href="https://www.maidenhead-advertiser.co.uk/section/2/maidenhead-advertiser"  ><span>Maidenhead Advertiser</span></a>
</li>
<li class="slough-express sezione_3 ">
<a rel="nofollow" href="https://www.sloughexpress.co.uk/section/3/slough-express"  ><span>Slough Express</span></a>
</li>
<li class="windsor-express sezione_4 ">
<a rel="nofollow" href="https://www.windsorexpress.co.uk/section/4/windsor-express"  ><span>Windsor Express</span></a>
</li>
</ul>

                    </div>
    

                    </div>
                    
                    <div class="col-xs-12 col-sm-2 col-md-2 col-lg-2">
                        
                        
<div class="cartInfo" style="display:none" ><a href="sezioni/3394/Cart"><span class="simpleCart_quantity"></span></a></div>
<script type="text/javascript">
    
    simpleCart.cartHeaders = ['Cover','immagine_image_noHeader',
      'Descrizione_noHeader', 'Description ',
      'Price ','Total_noHeader',
      'Qty ','decrement_noHeader','Quantity_noHeader','increment_noHeader',
      'remove_noHeader'];
</script>
<div class="hoverCart" style="display:none;">
    <div class="simpleCart_items" ></div>
	<div class="cont_simple" >
		<a href="javascript:void(0);" class="simpleCart_empty">Clear</a>
		<a href="sezioni/3394/Cart" class="simpleCart_checkout">Proceed to checkout</a>
    
	</div>
</div>

                    </div>
                </div><!--row-->
            </div><!--container-->
        </div><!--row-->
        <div class="row vc_bg_grey_light">
            
<div class="container-fluid vc_bg_grey_light">
<div class="row">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-2 col-md-2">
                
    
<div class="breadcrumbs_orizzontale vc_section_breadcrumb_phm">
    <ul>  
              
                        <li class="sezione_attiva sezione_3392 home"><a href="https://www.baylismediaphotos.co.uk/">Home</a>
          </ul>
</div><!--breadcrumbs_orizzontale-->

     
            </div>
            <div class="col-xs-11 col-sm-6 col-md-6">
                <p class="vc_bay_instr">Please search using keywords or by using the reference number printed in the paper e.g. 123456. Purchased photos are for private use only.</p>
            </div>
            <div class="col-xs-12 col-sm-4 col-md-4">
                
<script>
    
    console.log('action_layout null');
    
</script>

<div class="cerca vc_box_search_expanded" id="cerca2b3b82c2-4aad-4842-9641-634110ccd0b0" >
    
    
    <form method="GET" action="search">
        <input type="hidden" name="subsection_search" value="true" />
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="Search" /></div>
            
                <input type="hidden" name="idcanale" value="13" />
            
            <input type="hidden" name="idcanalericerca" value="13" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca2b3b82c2-4aad-4842-9641-634110ccd0b0 input[name="q"]').example('Search our Galleries');
      
      $('#cerca2b3b82c2-4aad-4842-9641-634110ccd0b0 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca2b3b82c2-4aad-4842-9641-634110ccd0b0 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


            </div>
        </div> <!-- row -->
    </div>
    </div>
</div>
        </div>
        
    </div>
</div>

<div class="container">
    <div class="spacer t_20"></div>
    <div class="row">



    <div class="vc_article_header col-xs-12 col-sm-10 col-md-10 col-lg-10">
    <p itemprop="datePublished" class="data_articolo data">Jun 2020</p><h1 itemprop="headline name" class="titolo_articolo titolo">RW 132763</h1>
    </div>  





<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share col-xs-12 col-sm-2 col-md-2 col-lg-2">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_16x16_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 158855 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

</div>
<div class="photomanager_cont_gallery_article">
    <div class="cont_gallery_photomanager">
    


    <div class="vc_article_gallery">
    
            <div class="multimedia gallery" id="multimedia_21340bc6-3e43-43fe-97da-983134412bee">                
            <meta itemprop="thumbnailUrl" content="https://www.baylismediaphotos.co.uk/resizer/570/-1/true/GN4_DAT_5604591.jpg--.jpg?1591013552000" /><script type="text/javascript">
                      gallery_params={"url":"https://www.baylismediaphotos.co.uk/gallery/home/158855/rw-132763.html"};
                  </script>
                

<div class="cont_gallery_photos">
<div class="cascade_element" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a class="fancybox" href="resizer/-1/-1/false/GN4_DAT_5604591.jpg--rw_132763_2.jpg?1591013552000">
    <img itemprop="contentURL" width="570"  src="resizer/570/-1/false/GN4_DAT_5604591.jpg--rw_132763_2.jpg?1591013552000" alt="Remember When, Maidenhead Advertiser    " title="RW 132763-2" /></a>
    
    <div class="cont_add">
      <div class="cont_data">
        <p class="phtoto_title">RW 132763-2</p>
        <p class="photo_text">Remember When, Maidenhead Advertiser    </p>
      </div>        
      <div class="cont_buttons">
        <a class="btn " productid="987692" mediaid="171305" onClick="showNotAvailableMessage();"  href="javascript: void(0)"></a><a class="btn " productid="987693" mediaid="171305" onClick="showNotAvailableMessage();"  href="javascript: void(0)"></a><a class="btn add_simpleCart" productid="987694" mediaid="171305" onClick="showAddedArticleMessage();"  href="javascript: void(0)"></a>
      </div>
    </div>
           
    

    </div><div class="cascade_element" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a class="fancybox" href="resizer/-1/-1/false/GN4_DAT_5604592.jpg--rw_132763_3.jpg?1591013552000">
    <img itemprop="contentURL" width="570"  src="resizer/570/-1/false/GN4_DAT_5604592.jpg--rw_132763_3.jpg?1591013552000" alt="Remember When, Maidenhead Advertiser    " title="RW 132763-3" /></a>
    
    <div class="cont_add">
      <div class="cont_data">
        <p class="phtoto_title">RW 132763-3</p>
        <p class="photo_text">Remember When, Maidenhead Advertiser    </p>
      </div>        
      <div class="cont_buttons">
        <a class="btn " productid="987692" mediaid="171306" onClick="showNotAvailableMessage();"  href="javascript: void(0)"></a><a class="btn " productid="987693" mediaid="171306" onClick="showNotAvailableMessage();"  href="javascript: void(0)"></a><a class="btn add_simpleCart" productid="987694" mediaid="171306" onClick="showAddedArticleMessage();"  href="javascript: void(0)"></a>
      </div>
    </div>
           
    

    </div><div class="cascade_element" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a class="fancybox" href="resizer/-1/-1/false/GN4_DAT_5604593.jpg--rw_132763_4.jpg?1591013552000">
    <img itemprop="contentURL" width="570"  src="resizer/570/-1/false/GN4_DAT_5604593.jpg--rw_132763_4.jpg?1591013552000" alt="Remember When, Maidenhead Advertiser    " title="RW 132763-4" /></a>
    
    <div class="cont_add">
      <div class="cont_data">
        <p class="phtoto_title">RW 132763-4</p>
        <p class="photo_text">Remember When, Maidenhead Advertiser    </p>
      </div>        
      <div class="cont_buttons">
        <a class="btn " productid="987692" mediaid="171307" onClick="showNotAvailableMessage();"  href="javascript: void(0)"></a><a class="btn " productid="987693" mediaid="171307" onClick="showNotAvailableMessage();"  href="javascript: void(0)"></a><a class="btn add_simpleCart" productid="987694" mediaid="171307" onClick="showAddedArticleMessage();"  href="javascript: void(0)"></a>
      </div>
    </div>
           
    

    </div><div class="cascade_element" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a class="fancybox" href="resizer/-1/-1/false/GN4_DAT_5604594.jpg--rw_132763_5.jpg?1591013552000">
    <img itemprop="contentURL" width="570" class="lazy" data-original="resizer/570/-1/false/GN4_DAT_5604594.jpg--rw_132763_5.jpg?1591013552000" alt="Remember When, Maidenhead Advertiser    " title="RW 132763-5" /></a>
    
    <div class="cont_add">
      <div class="cont_data">
        <p class="phtoto_title">RW 132763-5</p>
        <p class="photo_text">Remember When, Maidenhead Advertiser    </p>
      </div>        
      <div class="cont_buttons">
        <a class="btn " productid="987692" mediaid="171308" onClick="showNotAvailableMessage();"  href="javascript: void(0)"></a><a class="btn " productid="987693" mediaid="171308" onClick="showNotAvailableMessage();"  href="javascript: void(0)"></a><a class="btn add_simpleCart" productid="987694" mediaid="171308" onClick="showAddedArticleMessage();"  href="javascript: void(0)"></a>
      </div>
    </div>
           
    

    </div><div class="cascade_element" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a class="fancybox" href="resizer/-1/-1/false/GN4_DAT_5604595.jpg--rw_132763_6.jpg?1591013552000">
    <img itemprop="contentURL" width="570" class="lazy" data-original="resizer/570/-1/false/GN4_DAT_5604595.jpg--rw_132763_6.jpg?1591013552000" alt="Remember When, Maidenhead Advertiser    " title="RW 132763-6" /></a>
    
    <div class="cont_add">
      <div class="cont_data">
        <p class="phtoto_title">RW 132763-6</p>
        <p class="photo_text">Remember When, Maidenhead Advertiser    </p>
      </div>        
      <div class="cont_buttons">
        <a class="btn " productid="987692" mediaid="171309" onClick="showNotAvailableMessage();"  href="javascript: void(0)"></a><a class="btn " productid="987693" mediaid="171309" onClick="showNotAvailableMessage();"  href="javascript: void(0)"></a><a class="btn add_simpleCart" productid="987694" mediaid="171309" onClick="showAddedArticleMessage();"  href="javascript: void(0)"></a>
      </div>
    </div>
           
    

    </div><div class="cascade_element" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a class="fancybox" href="resizer/-1/-1/false/GN4_DAT_5604596.jpg--rw_132763_7.jpg?1591013552000">
    <img itemprop="contentURL" width="570" class="lazy" data-original="resizer/570/-1/false/GN4_DAT_5604596.jpg--rw_132763_7.jpg?1591013552000" alt="Remember When, Maidenhead Advertiser    " title="RW 132763-7" /></a>
    
    <div class="cont_add">
      <div class="cont_data">
        <p class="phtoto_title">RW 132763-7</p>
        <p class="photo_text">Remember When, Maidenhead Advertiser    </p>
      </div>        
      <div class="cont_buttons">
        <a class="btn " productid="987692" mediaid="171310" onClick="showNotAvailableMessage();"  href="javascript: void(0)"></a><a class="btn " productid="987693" mediaid="171310" onClick="showNotAvailableMessage();"  href="javascript: void(0)"></a><a class="btn add_simpleCart" productid="987694" mediaid="171310" onClick="showAddedArticleMessage();"  href="javascript: void(0)"></a>
      </div>
    </div>
           
    

    </div><div class="cascade_element" itemprop="associatedMedia" itemscope itemtype="https://schema.org/ImageObject"><a class="fancybox" href="resizer/-1/-1/false/GN4_DAT_5604597.jpg--rw_132763_1.jpg?1591013552000">
    <img itemprop="contentURL" width="570" class="lazy" data-original="resizer/570/-1/false/GN4_DAT_5604597.jpg--rw_132763_1.jpg?1591013552000" alt="Remember When, Maidenhead Advertiser    " title="RW 132763-1" /></a>
    
    <div class="cont_add">
      <div class="cont_data">
        <p class="phtoto_title">RW 132763-1</p>
        <p class="photo_text">Remember When, Maidenhead Advertiser    </p>
      </div>        
      <div class="cont_buttons">
        <a class="btn " productid="987692" mediaid="171311" onClick="showNotAvailableMessage();"  href="javascript: void(0)"></a><a class="btn " productid="987693" mediaid="171311" onClick="showNotAvailableMessage();"  href="javascript: void(0)"></a><a class="btn add_simpleCart" productid="987694" mediaid="171311" onClick="showAddedArticleMessage();"  href="javascript: void(0)"></a>
      </div>
    </div>
           
    

    </div>
</div>
<script type="text/javascript"> 
	$(document).ready(function() {
		$(".fancybox").fancybox();
	});
</script>


            </div>
    </div>  

 
</div>
</div>
    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-8">
            



    <div class="vc_article_body">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    Remember When, Maidenhead Advertiser

 

 
 
 




                  </div>
    </div>  

     
        </div>
        <div class="col-xs-12 col-sm-12 col-md-4">
            
        
        
      
      
      

<script type="text/javascript">
$(window).on("load",function(){
    var hyt = $('.banner_rectangle_300x250_1').height();
    var width = $(window).width();
    console.log(hyt);
    if (hyt > 500 && width >= 1023) {
        
        $('.checkheight .anteprima_articolo').parent().closest('div').removeClass( "col-md-6" );
        $('.checkheight .anteprima_articolo').parent().closest('div').removeClass( "col-lg-6" );
        $('.checkheight .anteprima_articolo').parent().closest('div').addClass( "col-md-12" );
        $('.checkheight .anteprima_articolo .cont2').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight .anteprima_articolo .cont2').addClass( "col-md-6" );
        $('.checkheight .anteprima_articolo .cont3').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight .anteprima_articolo .cont3').addClass( "col-md-6" );
        $('.checkheight .anteprima_articolo').css("margin-top", "30px");
        $('.checkheight .anteprima_articolo:first').css("margin-top", "0");
        $('.checkheight .anteprima_articolo .cont_img').css("height", "250px");
        $('.checkheight .anteprima_articolo .cont3').css("padding-left", "0");
        $('.checkheight .anteprima_articolo .cont2').css("padding-right", "0");
        $('.checkheight .anteprima_articolo .sommario').css("display", "block");
        $('.checkheight .anteprima_articolo .cont4').css("height", "240px");

         $('.banner_rectangle_300x250_1').css("margin-top", "15px");
    }
  });
</script>
        </div>
    </div><!--row-->
    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12">
           
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 vc_article_related_small" id="box_9f87ad5c-9d54-4e9d-844b-a584ea52568c">
            
                <p class="occhiello_titolo">You might also like
                </p>
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box    pos1 gallery home Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/gallery/home/158856/maidenhead-132762.html"><img alt="MAIDENHEAD 132762" title="MAIDENHEAD 132762" src="https://www.baylismediaphotos.co.uk/resizer/190/105/true/GN4_DAT_5604661.jpg--.jpg?1591016428000" /></a></div>
                                    <div class="divcont "><p class="titolo"><a href="https://www.baylismediaphotos.co.uk/gallery/home/158856/maidenhead-132762.html">MAIDENHEAD 132762</a></p><p class="testo taglia_testo">Residents have come together on Bridle Road to create a huge picture of a rainbow-based piece of art, made up of 36 individual contributions. Bridle Road, Maidenhead Susan Preedi</p></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box    pos2 gallery home Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/gallery/home/158855/rw-132763.html"><img alt="RW 132763" title="RW 132763" src="https://www.baylismediaphotos.co.uk/resizer/190/105/true/GN4_DAT_5604591.jpg--.jpg?1591013552000" /></a></div>
                                    <div class="divcont "><p class="titolo"><a href="https://www.baylismediaphotos.co.uk/gallery/home/158855/rw-132763.html">RW 132763</a></p><p class="testo taglia_testo">Remember When, Maidenhead Advertiser</p></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box    pos3 gallery home Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/gallery/home/158808/windsor-132761.html"><img alt="WINDSOR 132761" title="WINDSOR 132761" src="https://www.baylismediaphotos.co.uk/resizer/190/105/true/GN4_DAT_5603685.jpg--.jpg?1590679077000" /></a></div>
                                    <div class="divcont "><p class="titolo"><a href="https://www.baylismediaphotos.co.uk/gallery/home/158808/windsor-132761.html">WINDSOR 132761</a></p><p class="testo taglia_testo">Windsor Castle. Photographs taken at Windsor Town centre for feature on tourism in Windsor.</p></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box    pos4 gallery home Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/gallery/home/158807/windsor-132759.html"><img alt="WINDSOR 132759" title="WINDSOR 132759" src="https://www.baylismediaphotos.co.uk/resizer/190/105/true/GN4_DAT_5603614.jpg--.jpg?1590676329000" /></a></div>
                                    <div class="divcont "><p class="titolo"><a href="https://www.baylismediaphotos.co.uk/gallery/home/158807/windsor-132759.html">WINDSOR 132759</a></p><p class="testo taglia_testo">A view of Eton Bridge from Thames Side. Photographs taken at Windsor riverside for feature on tourism in Windsor.</p></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box    pos5 gallery home Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/gallery/home/158806/windsor-132760.html"><img alt="WINDSOR 132760" title="WINDSOR 132760" src="https://www.baylismediaphotos.co.uk/resizer/190/105/true/GN4_DAT_5603390.jpg--.jpg?1590673413000" /></a></div>
                                    <div class="divcont "><p class="titolo"><a href="https://www.baylismediaphotos.co.uk/gallery/home/158806/windsor-132760.html">WINDSOR 132760</a></p><p class="testo taglia_testo">Chairman Kevin Stott stands in front of the new Windsor FC entrance. Chairman Kevin Stott and Ian Lucas renovate the football ground. Photos taken at Windsor FC Stag Meadow, St. Leonard's Road, Windsor, Berkshire.</p></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box    pos6 gallery home Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/gallery/home/158795/burchetts-green-132758.html"><img alt="BURCHETTS GREEN 132758" title="BURCHETTS GREEN 132758" src="https://www.baylismediaphotos.co.uk/resizer/190/105/true/GN4_DAT_5603293.jpg--.jpg?1590656042000" /></a></div>
                                    <div class="divcont "><p class="titolo"><a href="https://www.baylismediaphotos.co.uk/gallery/home/158795/burchetts-green-132758.html">BURCHETTS GREEN 132758</a></p><p class="testo taglia_testo">Berkshire College of Agriculture sign, Hall Place, Burchetts Green Road, Burchett's Green, Maidenhead.</p></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_9f87ad5c-9d54-4e9d-844b-a584ea52568c.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:0 -->

        </div>
    </div><!-- row -->
</div><!--container-->

<link rel="stylesheet" type="text/css" href="https://www.baylismediaphotos.co.uk/css/phm_footer_css.jsp?v=1573471417000" /><div class="container vc_bg_white"><!-- XXXX -->
    <div class="row">
        <div class="container">
            <div class="spacer t_25"></div>
            <div class="row">
                
        
        
      
      
      
            </div><!--row-->
            <div class="spacer t_25"></div>
        </div><!--container-->
    </div><!--row-->
</div><!--container-->
<div class="container-fluid vc_bg_white">
    <div class="row vc_bg_blue_medium">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3 hidden-sm hidden-xs">
                    <div class="spacer t_25"></div>
                    

    <div class="logo vc_logo">
        <a href="https://www.baylismediaphotos.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_colored.jpg?v=1476974146000" />
        </a>
    </div>

                </div>
                <div class="col-xs-12 col-sm-12 col-md-7 col-lg-7 hidden-sm hidden-xs"></div>
                <div class="col-xs-12 col-sm-12 col-md-2 col-lg-2 hidden-xs">
                    

    <div class="logo vc_logo_group_footer">
        <a href="https://www.baylismediaphotos.co.uk/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441722156000" />
        </a>
    </div>

                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--row-->    
    <div class="row vc_bg_blue_light">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                     
<div class="menu vc_menu_main_footer" id="box_1834f761-6462-4666-9eca-18237967c42e">
    <ul class="menu_1">
        <li class="news sezione_167 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/167/news"><span>News</span></a>
        </li>
        <li class="sport sezione_158 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/158/sport"><span>Sport</span></a>
        </li>
        <li class="what-s-on sezione_7 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/7/what-s-on"><span>What's On</span></a>
        </li>
        <li class="lifestyle sezione_150 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/150/lifestyle"><span>Lifestyle</span></a>
        </li>   
        <li class="buy-sell-tell sezione_981 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/981/buy-sell-tell"><span>Buy Sell Tell</span></a>
        </li>
        <li class="charitable-trust sezione_975 pagina-bianca">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/975/charitable-trust"><span>Charitable Trust</span></a>
        </li>
    </ul>
</div>   
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--row-->    
    <div class="row vc_bg_blue_dark">
        <div class="container">
            <div class="spacer t_25"></div>
            <div class="row">
                <div class="col-xs-12 col-sm-10 col-md-10 col-lg-10">
                    
<div class="menu vc_menu_footer" id="box_5199badb-7e66-4c65-ac60-83607d10a469">
    <ul class="menu_1">
        <!--<li class="home sezione_156 index">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/156/home-section"><span>Home</span></a>
        </li>-->
        <li class="about-us sezione_968 pagina-bianca">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/968/baylis-media-ltd"><span>About Us</span></a>
        </li>
        <li class="contact-us sezione_1008 pagina-bianca">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/1008/contact-us"><span>Contact us</span></a>
        </li>
        <li class="book-an-ad sezione_991 sezione">
            <a rel="nofollow" href="https://www.baylismediabookings.co.uk" onclick="window.open(this.href,'',''); return false"><span>Book an Ad</span></a>
        </li>
        <li class="digital-editions sezione_987 pagina-bianca">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/987/subscriptions"><span>Digital Edition and Archive</span></a>
        </li>
        <li class="jobs sezione_154 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/154/jobs"><span>Jobs</span></a>
        </li>
        <li class="motors sezione_155 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/155/motors"><span>Motors</span></a>
        </li>
        <li class="property sezione_153 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/153/property"><span>Property</span></a>
        </li>
        <li class="origami sezione">
            <a rel="nofollow" href="http://local.maidenhead-advertiser.co.uk/"><span>Origami</span></a>
        </li>
    </ul>
</div>
                </div>
                <div class="spacer t_15 visible-sm"></div>
                <div class="col-xs-12 col-sm-12 col-md-2 col-lg-2 hidden-xs">
                </div>
            </div><!--row-->
        </div><!--container-->
        <div class="spacer t_25"></div>
    </div><!--row-->    
     <div class="row vc_bg_grey_light">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
                        
<div class="menu vc_menu_footer_service" id="box_e1910fef-d504-46f5-812e-50a4d26c74a6">
    <ul class="menu_1">
        <li class="privacy-policy sezione_1009 pagina-bianca" id="sk1009">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/1009/privacy-policy"><span>Privacy Policy</span></a>
        </li>
        <li class="cookie-policy sezione_1010 pagina-bianca" id="sk1010">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/1010/cookie-policy"><span>Cookie Policy</span></a>
        </li>
        <li class="terms-and-conditions sezione_969 pagina-bianca" id="sk969">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/969/terms-and-conditions"><span>Website Terms and Conditions</span></a>
        </li>
        <li class="terms-and-conditions2 sezione_3428 pagina-bianca" id="sk3428">
            <a rel="nofollow" href="https://www.maidenhead-advertiser.co.uk/section/3428/sales-terms-and-conditio"><span>Sales Terms and Conditions</span></a>
        </li>
    </ul>
</div>
                </div>
                 <div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
                    

<div class="copyright vc_box_copyright">
        
         <p>© Copyright 2016 Baylis Media Limited All right reserved</p>
         
    
</div><!--copyright-->

                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--row--> 
    <div class="row vc_bg_white">
        <div class="spacer t_25"></div>
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12 col-lg-11">
                    <div class="vc_logos_channel_cont">
    

    <div class="logo vc_logos_channel">
        <a href="https://www.maidenhead-advertiser.co.uk/">
          <img  alt="Home" title="Home" src="images/logo_mdn_sm.png?v=1441721528000" />
        </a>
    </div>


    

    <div class="logo vc_logos_channel">
        <a href="https://www.sloughexpress.co.uk/">
          <img  alt="Home" title="Home" src="images/logo_slo_sm.png?v=1441721528000" />
        </a>
    </div>

    

    <div class="logo vc_logos_channel">
        <a href="https://www.windsorexpress.co.uk/">
          <img  alt="Home" title="Home" src="images/logo_win_sm.png?v=1441721528000" />
        </a>
    </div>

    

    <div class="logo vc_logos_channel ipso vc_logos_channel_last">
        <a href="https://www.baylismediaphotos.co.uk/">
          <img  alt="Home" title="Home" src="images/IPSO_Mark_standard.jpg?v=1569319353000" />
        </a>
    </div>

</div>
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--row-->  
<div class="spacer t_25"></div>
</div><!--container-fluid-->


    <script type="text/javascript" src="https://www.baylismediaphotos.co.uk/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.baylismediaphotos.co.uk/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.baylismediaphotos.co.uk/js/fancybox/source/jquery.fancybox.css?v=1433319726000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=158855" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
  <script type='text/javascript' src='https://shop.baylismediaphotos.co.uk/baylismedia//API/prodotti.jsp'></script>
  <script type='text/javascript'>

    var productsId = [987692,987693,987694];
    var products = $.grep( VNPProducts, function(obj){
      return $.inArray(parseInt(obj.id,10), productsId) != -1;
    });
    $.each(products, function(i, obj){
      $('.cascade_element [productid='+obj.id+']').html('<span>'+obj.valuta+' '+obj.prezzo+'</span> '+obj.nome);
    });
    
    //function used to show the message and the cart if present
    function showAddedArticleMessage(){

        $.confirm({
            'title'	: '',
            'message'	: "Item successfully added to cart",
            'buttons'	: {
                    'Close'	: {
                            'class'	: 'yellow'
                    }
            }
         });      

    }

    function showNotAvailableMessage(){

        $.confirm({
            'title' : '',
            'message' : "We are very sorry but this product is currently unavailable",
            'buttons' : {'Ok':{'class':'blue'}}
         });      

    }
    
    
  </script>
  
        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">incrementAdvImpression(28);</script>
</div>
      
      
      
        <script src="https://tags.onscroll.com/d26b88a9-bc9b-42dd-9eff-2b2721dcac52/tag.min.js" async defer></script>
        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>